Compute Outage
Incident Report for Spheron
Resolved
We are back to normal with our compute node. We are done with our upgrades.
Posted Nov 09, 2023 - 17:21 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2023 - 09:54 UTC
Investigating
Our compute nodes are undergoing upgrades right now. The deployments will not work.
Posted Nov 08, 2023 - 15:00 UTC
This incident affected: Compute Deployment - On Demand.